Desktop Assistance

View previous topic View next topic Go down

Desktop Assistance

Post by Ruins on 30/6/2013, 2:49 am

Hey All,

I was having an issue about a month ago with my computer only staying on for about 5 minutes, left it alone for about a month and finally had a chance to look at it, and did some research. Found out the CPU fan had some snaps loose so the CPU wasn't getting the cooling like it should. I have replaced that, and now I have another issue... The computer will not start, it just continues to reboot itself within 5 seconds of turning it on.

Anyone have any ideas?
avatar
Ruins
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by Minato on 30/6/2013, 10:48 am

I do not want to be a wise ass but have you re checked the connection. Check for loose screws etc.
I tend to start with the obvious...

EDIT: It might be the fact that you do not have a fan plugged into the CPU header.Some motherboards will not boot without detecting that the CPU fan is plugged in to prevent burning up the CPU.
EDIT2: http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems

Minato
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by Ruins on 30/6/2013, 2:40 pm

Its possible but unlikely, since it was working a month ago and the only change was the CPU fan. The CPU fan does startup, so its working fine. I'll go back through the top 20 list you have submitted and see if that helps. Thanks for the link.
avatar
Ruins
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by Tuff Tiga on 30/6/2013, 5:09 pm

You played too much Bioshock Infinite so your PSU died. Very Happy My dad had the same problem the other day, turned out to be his PSU

_____________________


Forum Rules





Spoiler:





avatar
Tuff Tiga
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by Minato on 1/7/2013, 5:49 pm

Ruins wrote:Its possible but unlikely, since it was working a month ago and the only change was the CPU fan. The CPU fan does startup, so its working fine. I'll go back through the top 20 list you have submitted and see if that helps. Thanks for the link.

Also if your computer makes beeping noises then research your motherboards POST codes (power-on self-test). That could lead you to the right direction.

Minato
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by Ruins on 5/7/2013, 8:19 pm

Haha I wish Tuff, you was supposed to message me when you beat it!!! Yeah I know about the beeps, unfotunately I am not getting any Sad
avatar
Ruins
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by Tuff Tiga on 6/7/2013, 2:34 am

Ruins wrote:Haha I wish Tuff, you was supposed to message me when you beat it!!! Yeah I know about the beeps, unfotunately I am not getting any Sad

*Hasn't even started* Rolling Eyes 

_____________________


Forum Rules





Spoiler:





avatar
Tuff Tiga
Grandmaster (2000 posts)
Grandmaster (2000 posts)


Back to top Go down

Re: Desktop Assistance

Post by cntr on 6/7/2013, 6:44 pm

you may have fried your cpu when the fan broke
avatar
cntr
Tier 2 (100 posts)
Tier 2 (100 posts)


Back to top Go down

Re: Desktop Assistance

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum